Upgrade to WordPress

July 6, 2005 | General, News | By: Mark VandeWettering

I upgraded to WordPress 1.5.1.3 to help keep security up to scratch. I apologize for any temporary snafus. Polls seem not to work properly in the brave new world, I’ll have to figure out why sometime soon.

It would also appear I’m having difficulty with referer spammers today. I’m researching solutions to this problem.

To the referer spammer who has hit me 490 times in the last hour or so 3714 times in the last day, screw you.

Bad Behavior is a step in the right direction.

Share Button
Be Sociable, Share!

Write a comment